Il mio dispositivo è compatibile con MERGE Cube?

Puoi verificare la compatibilità del tuo dispositivo con Merge Cube all’indirizzo www.ARtest.Ninja.

I seguenti dispositivi sono CONSIGLIATI per l’utilizzo con Merge Cube:

  • iPhone 6 e versioni successive
  • iPad Air e versioni successive
  • iPad Pro (tutti)
  • iPad Mini 4
  • Google Pixel
  • Google Pixel XL
  • LG One (M9)
  • Galaxy S8
  • Galaxy S8 Plus
  • Galaxy S7 Edge
  • Galaxy S7

I seguenti dispositivi sono COMPATIBILI per l’utilizzo con Merge Cube:

  • iPod Touch (6a generazione)
  • iPhone - 5S e SE
  • iPad Mini (2 e 3)
  • Nexus 9
  • HTC One (M9)
  • HTC One (M8)
  • LG G5
  • LG G4
  • Moto X (2a generazione)
  • Galaxy S6
  • Edge Galaxy S6
  • Galaxy S5

I seguenti dispositivi NON SONO COMPATIBILI per l’utilizzo con Merge Cube:

  • Tutti i tablet Amazon Fire
  • iPhone 5 e versioni precedenti
  • iPhone 5C
  • iPod Touch 5a generazione
  • iPad Mini 1
  • iPad (1a-4a generazione)
  • Google Nexus 5X
  • Google Nexus 6P
  • Google Nexus 6
  • Google Nexus 5
  • HTC One M7
  • LG G3
  • Motorola Droid Turbo 2
  • Motorola Droid Maxx 2
  • Moto E (2a generazione)
  • Moto G (3a generazione)
  • Galaxy Note 10.1 (edizione 2014)
  • Galaxy Note 4
  • Galaxy Note 5
  • Galaxy J7
  • Telefono Samsung J
  • LG K7 (LG Tribute)
  • Galaxy S4

Verifica il dispositivo sia aggiornato alla versione più recente:

  • Dispositivi Apple: iOS 9 e versioni successive
  • Dispositivi Android: Android 6 (Marshmallow)

Il modo migliore per verificare la compatibilità del dispositivo con MERGE Cube è scaricare MERGE Th!ngs. Se il dispositivo è compatibile riuscirai a scaricare l’app.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 103 su 157